Could not load pool data. Make sure the connection to the server is correctly configured

dotnet MiningCore.dll -c aion_pool.json:
2018-06-27 17:05:57.1061] [I] [PayoutManager] No balances over configured minimum payout for pool aion-1
[2018-06-27 17:06:07.1065] [I] [PayoutManager] Processing payments for pool aion-1
[2018-06-27 17:06:07.1065] [I] [PayoutManager] No updated blocks for pool aion-1
[2018-06-27 17:06:07.1098] [I] [PayoutManager] No balances over configured minimum payout for pool aion-1
[2018-06-27 17:06:15.3500] [I] [aion-1] [Job Manager] New block 531725 detected
[2018-06-27 17:06:15.3500] [I] [aion-1] [Pool] Broadcasting job
[2018-06-27 17:06:17.1101] [I] [PayoutManager] Processing payments for pool aion-1
[2018-06-27 17:06:17.1101] [I] [PayoutManager] No updated blocks for pool aion-1
[2018-06-27 17:06:17.1101] [I] [PayoutManager] No balances over configured minimum payout for pool aion-1
[2018-06-27 17:06:20.8501] [I] [aion-1] [Job Manager] New block 531726 detected
[2018-06-27 17:06:20.8501] [I] [aion-1] [Pool] Broadcasting job
[2018-06-27 17:06:27.1132] [I] [PayoutManager] Processing payments for pool aion-1
[2018-06-27 17:06:27.1150] [I] [PayoutManager] No updated blocks for pool aion-1
[2018-06-27 17:06:27.1150] [I] [PayoutManager] No balances over configured minimum payout for pool aion-1

Config is set to port 4000 => “apiUrl”: “http://127.0.0.1:4000/api

On UI, I am getting this message:

Could not load pool data. Make sure the connection to the server is correctly configured.

Hi all,

i have the same problem. How do you resolve the problem?
Regards