Does the JDK version have to be 10?

Does the JDK version have to be 10?
Error:(3, 20) java: 无法访问org.aion.api.IAionAPI
错误的类文件:/lib/libAionApi-v0.1.14.b5ef3b8-18-10-11.jar(org/aion/api/IAionAPI.class)
类文件具有错误的版本 54.0, 应为 52.0
请删除该文件或确保该文件位于正确的类路径子目录中。

Yes, for now you need to install JDK 10. We are working on a migration to JDK 11.