Incompatible nodes on Mastery

Hi All,
Below is a list of nodes that are running older/incompatible versions of the kernel on Mastery (testnet). If you are running one of these nodes please update to the latest kernel that can be found here - https://github.com/aionnetwork/AVM_Kernel_Mastery_Update/releases
ID | IP | Kernel Version
id:a6c4f8 | 40.78.134.246 | r-0.1.1.47dafd6
id:db5a60 | 18.237.227.58 | 0.3.2.ff4e616
id:d7956c | 54.156.97.218 | 0.3.2.1.5874501
id:b930d2 | 35.187.69.184 | 0.3.2.1.5874501a
id:7efd5a | 54.244.201.154 | 0.3.2.ff4e616
id:02b4e8 | 18.236.72.0 | 0.3.4.1.f8904bdf
id:4b44ca | 40.118.65.131 | 0.3.4.1.f8904bdf
id:ab387d | 34.214.8.4 | 0.3.4.1.f8904bdf
id:94aec3 | 35.165.203.12 | 0.3.2.1.5874501

2 Likes