Please post your aionminer CUDA benchmarks here!

Yes, I’m using the command you posted.

If I mine with Tesla M60 I get 5-6 Sol/s.
GRID K520 doesn’t produce any Sol/s still.

I’m minig with 3 x 5-6 Sol/s = 15-18 Sol/s againg centrys and with 1 x 5-6 Sol/s against my solo mining pool.

I didn’t mine anything up to now.
Are my graphic cards just to less powerful?
Does it make sense to keep it running?
I’m really frustrated in the meanwhile :frowning:

Same here. I’m quite frustrated as well. I have a less powerful Quadro P4000, but I’m using SmartMiner and I’m getting 100-150 Sols/s. Even with that, I’ve only mined 1.8 AION over 6 hours on the Centrys pool. 1.8 AIONS IN 6 HOURS.

I guess we got spoiled by the difficulty during testnet, but this is just really sad. I’m still running my own node, although my miner is not aimed at it. I feel like it disincentives decentralization when the rewards are concentrated to the very few with the most hashing power. As of this writing, the hash rate is already in the 200k range, and the difficulty is 1M. There must be a way to more evenly split the network rewards. Right now, it feels like we have a whale or a few whales swallowing the entire ocean’s food supply, and we’re just minnows waiting to die of hunger.

Haha that might be too dramatic, but yeah. I don’t want to sound greedy, but I think incentivizing everyone to run nodes and mine is still the key for adoption.

3 Likes

I use SmartMiner v3 and I’ve got this results:
3x1070 -> 650-800 sols/s

Yeah, it’s disappointing. All the effort and mining for the testnets are worth absolutely nothing and now it’s a fight to scrape out a few coins. There should have been some kind of conversion of testnet coins at some ratio to mainnet coins as a reward. Lesson learnt I guess.

5 Likes

[23:12:33][0x00007fc9148a8740] Using SSE2: YES
[23:12:33][0x00007fc9148a8740] Using AVX: YES
[23:12:33][0x00007fc9148a8740] Using AVX2: YES
[23:12:33][0x00007fc9148a8740] Benchmarking CUDA worker (CUDA-TROMP) GeForce GTX 1080 (#0) BLOCKS=64, THREADS=64
[23:12:34][0x00007fc9148a8740] Benchmark starting… this may take several minutes, please wait…
[23:13:09][0x00007fc9148a8740] Benchmark done!
[23:13:09][0x00007fc9148a8740] Total time : 34443 ms
[23:13:09][0x00007fc9148a8740] Total iterations: 200
[23:13:09][0x00007fc9148a8740] Total solutions found: 416
[23:13:09][0x00007fc9148a8740] Speed: 5.8067 I/s
[23:13:09][0x00007fc9148a8740] Speed: 12.0779 Sols/s

@mc_sunw
I agree with you. I learned my lesson, too.

Now I use 4 x Tesla M60 to test what happens and I get much more Sol/s.
But is my miner working correctly? It outputs always the same:

[21:29:43][0x00007feda2a3b700] stratum | Received new job #3d05
[21:29:45][0x00007feda54c7740] Speed [15 sec]: 285.2 Sols/s
[21:29:56][0x00007feda54c7740] Speed [15 sec]: 285.667 Sols/s
[21:29:56][0x00007feda2a3b700] stratum | Received new job #3d06
[21:29:58][0x00007feda2a3b700] stratum | Received new job #3d07
[21:30:04][0x00007feda2a3b700] stratum | Received new job #3d08

Is it because of the high difficulty that I don’t see any block founds etc?

felt betrayed :frowning:

it will take a long time. u will get some. need to wait. the network rate is high currently

./aionminer -cd 0 1 2 3 -cv 1 -cb 128 -ct 128 -u

Setting log level to 2
[15:35:00][0x00007f540cfbd740] Using SSE2: YES
[15:35:00][0x00007f540cfbd740] Using AVX: NO
[15:35:00][0x00007f540cfbd740] Using AVX2: NO
[15:35:01][0x00007f5404538700] stratum | Starting miner
[15:35:01][0x00007f5402d35700] miner#2 | Starting thread #2 (CUDA-TROMP) GeForce GTX 1070 Ti (#2) BLOCKS=133, THREADS=64
[15:35:01][0x00007f5403d37700] miner#0 | Starting thread #0 (CUDA-TROMP) GeForce GTX 1070 Ti (#0) BLOCKS=128, THREADS=128
[15:35:01][0x00007f5402534700] miner#3 | Starting thread #3 (CUDA-TROMP) GeForce GTX 1070 Ti (#3) BLOCKS=133, THREADS=64
[15:35:01][0x00007f5404538700] stratum | Connecting to stratum server localhost:3333
[15:35:01][0x00007f5403536700] miner#1 | Starting thread #1 (CUDA-TROMP) GeForce GTX 1070 Ti (#1) BLOCKS=133, THREADS=64
[15:35:01][0x00007f5404538700] stratum | Connected!
[15:35:01][0x00007f5404538700] stratum | Subscribed to stratum server
[15:35:01][0x00007f5404538700] miner | Extranonce is 57f2b26000000003
[15:35:01][0x00007f5404538700] stratum | Received new job #343
[15:35:01][0x00007f5404538700] stratum | Authorized worker a0a3e044f86312f5793803c2f64f15c735ac7b6c65a2d20b35dd588c30dad4b4
[15:35:03][0x00007f5404538700] stratum | Received new job #344
[15:35:04][0x00007f5404538700] stratum | Received new job #345
[15:35:06][0x00007f5404538700] stratum | Received new job #346
[15:35:07][0x00007f5404538700] stratum | Received new job #347
[15:35:08][0x00007f5404538700] stratum | Received new job #348
[15:35:10][0x00007f5404538700] stratum | Received new job #349
[15:35:11][0x00007f540cfbd740] Speed [15 sec]: 11.0021 I/s, 21.5086 Sols/s
[15:35:12][0x00007f5404538700] stratum | Received new job #34a
[15:35:13][0x00007f5404538700] stratum | Received new job #34b
[15:35:14][0x00007f5404538700] stratum | Received new job #34c
[15:35:15][0x00007f5404538700] stratum | Received new job #34d
[15:35:16][0x00007f5404538700] stratum | Received new job #34e
[15:35:18][0x00007f5404538700] stratum | Received new job #34f
[15:35:20][0x00007f5404538700] stratum | Received new job #350
[15:35:21][0x00007f540cfbd740] Speed [15 sec]: 9.73333 I/s, 19.2 Sols/s

What sol/s should i expect for 4x gtx 1070 ti? is 20 sol/s normal? or am I doing something wrong :frowning:

GTX 1060 ROG edition on a ROG station with Linux Ubuntu Mate, mild overclocked (clock +150, memory +1600)

./aionminer -cd 0 -cv 1 -cb 70 -ct 64

[17:55:25][0x00007f90f689f700] Thread #0 ended (CUDA-TROMP)
[17:55:25][0x00007f90ff30a740] Benchmark done!
[17:55:25][0x00007f90ff30a740] Total time : 19272 ms
[17:55:25][0x00007f90ff30a740] Total iterations: 100
[17:55:25][0x00007f90ff30a740] Total solutions found: 193
[17:55:25][0x00007f90ff30a740] Speed: 5.18888 I/s
[17:55:25][0x00007f90ff30a740] Speed: 10.0145 Sols/s

Problem 1:
doesn’t change the message if I change the CUDA solver (it change the perfomance but the status message is wrong)

Problem 2:
CPU threads doesn’t work for nothing as u can see in my log:
sudo ./aionminer --location aion-us.luxor.tech:3366 -u mywallet -b 1000 -t 3

results:
============================= aion reference miner======================
Equihash<210,9> CPU&GPU Miner for AION v0.1.9
Base on NiceHash equihash miner.
============================= aion reference miner======================

Setting log level to 2
[18:01:04][0x00007f0428922740] Using SSE2: YES
[18:01:04][0x00007f0428922740] Using AVX: YES
[18:01:04][0x00007f0428922740] Using AVX2: YES
[18:01:04][0x00007f0428922740] Benchmarking CPU worker (cpu_tromp_STUB)
[18:01:04][0x00007f0428922740] Benchmarking CPU worker (cpu_tromp_STUB)
[18:01:04][0x00007f0428922740] Benchmarking CPU worker (cpu_tromp_STUB)
[18:01:05][0x00007f0428922740] Benchmark starting… this may take several minutes, please wait…
[18:01:05][0x00007f0428922740] Benchmark done!
[18:01:05][0x00007f0428922740] Total time : 1 ms
[18:01:05][0x00007f0428922740] Total iterations: 1000
[18:01:05][0x00007f0428922740] Total solutions found: 0
[18:01:05][0x00007f0428922740] Speed: 1e+06 I/s
[18:01:05][0x00007f0428922740] Speed: 0 Sols/s

so the Iterations are extremely fast and the solutions are 0…

Cannot use CPU threads, but only NVIDIA Cuda devices

Maybe that’s why everybody mines with ewbf or smartminer :grin:

GPU: 1 x Gigabyte 1080ti:
Miner: EWBF Equihash miner v0.6 cuda 8
20:42:33 Temp: GPU0: 54C
20:42:33 GPU0: 307 Sol/s
20:42:33 Total speed: 307 Sol/s
20:42:33 -----------±-------------+
| GPU | Power usage | Efficiency |
±----±------------±-------------+
| 0 | 163W | 1.88 Sol/W |
±----±------------±-------------+

Afterburner Settings:
PL: 65 CC: 100 MC: 600

Temp: 54C

i suggest you try the new GMiner, a lot more efficient and better rewards, even with a 2% dev fee. if you have any questions, feel free to join our discord channel here:


Gminer Stats:

PU: 1 x Gigabyte 1080ti:
Miner: Gminer v1.10
20:42:33 Temp: GPU0: 53C
20:42:33 GPU0: 330 Sol/s
20:42:33 Total speed: 330 Sol/s
20:42:33 -----------±-------------+
| GPU | Power usage | Efficiency |
±----±------------±-------------+
| 0 | 162W | 2.02 Sol/W |
±----±------------±-------------+
Afterburner Settings:
PL: 65 CC: 100 MC: 600
Temp: 53C

Gminer seems to increase my sols significantly. Thanks to Yashnik for recommending Gminer!

1 Like